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nce you've set up your iBook and followed the
onscreen guide to connect to the Internet, what’s

next? In this booklet you'll find more information to help

you get the most out of your iBook:

Features

Basics

Internet and email

Music and desktop video

Productivity

Learning more and solving problems
Installing memory and an AirPort Card
Ergonomics and safety



What can my iBook do?

Your computer has these built-in features:

Optional AirPort..

wireless Internet

and networking

Using the optional AirPort
Card, you can connect to the
Internet, use email, share files,
play network games, and
more—without any

wires to hold you down.

Volume and--.,

brightness controls
Adjust sound volume and
screen brightness directly using
your keyboard.

Two built-in

stereo speakers
Listen to music, movies,
games, and multimedia.

...-Built-in microphone

Record sound or control
your computer with spoken
commands.

~Programmable
" function keys

Set the keyboard function
keys to open your Web
browser, email application,
or other favorite application
or document automatically.

sOptical disc drive
Install and run software, or listen

to music CDs. Play DVD videos
if you have the DVD or combo
DVD/CD-RW drive, or create
your own CDs if you have the
CD-RW or combo drive. Press
the eject key (2) on the
keyboard to open the drive.

‘Battery level indicator
£ (underneath)

When you press the button
on the battery, one to four
lights glow to show how

_____ much charge is left.



/100 N .
= FireWire-,
Connect a digital video
camera and use it to create
your own desktop movies.
You can also connect
FireWire hard disks,
printers, and more.

Q) Power button
" Turn your computer on, put
it to sleep, or shut it down.

',.~O Reset button
" Use during troubleshooting

<9 Ethernet.
k to restart your computer.

Share files with another *,
computer or access

a computer network. _+(O) Audiolvideo port

Connect headphones or
external speakers. Mirror
your iBook display on a
TV or video projector.

& Modem-,

Connect to the Internet, ™.
browse the World Wide
Web, and send and
receive electronic mail.

@ Kensington..
security slot ™

Attach a lock and cable
to prevent theft.

Connect printers, Zip and
other disk drives, digital
cameras, joysticks,

and more.

ILJl RGB port: & "" Sleep indicator light
Connect an external monitor |l‘_I]'”| Pulsating light indicates that
(using the included Apple the computer is in sleep.

RGB Display Adapter). _



What are the basics?

The Macintosh desktop is your starting place.

Apple menu--|-JEll File Edit View Window Special Help

Use this to select R About This Computer
often-used applications
and tools. To see the
menu, click the apple (@)
in the menu bar.

‘Network Browser
i RecentApplications
| Recent Documents

Use this for
convenient access to
often-used settings.

Remote Accessi
Use this Control Strip button
to connect to and disconnect

EDEDMDEDETE

from the Internet.

P> For a quick tutorial on mouse and
desktop skills, choose Mac Tutorials
from the Help menu.

Application menu
Click here to switch
between open applications.

--Disc

This appears when a CD
or DVD is in the disc drive.
Double-click the icon to
see what’s on the disc.
To eject a disc, press the
eject key (a) on the
keyboard.

...... Trash

Drag items here to

delete them. Iltems remain
here until you choose
Empty Trash from the
Special menu.



[ @ File Edit vView wWindow Special Help

---- Hard disk
All of your files and
applications are kept here.
Double-click the icon to

Window close box...... open it.

Click this to close
a window.

Folder------

Folders help
organize your files
and applications.
Double-click

a folder to open it.

Applicati ni 5Do(:ument

Applications are software programs Documents are files that you create
(such as a game or word processor) with an application (such as a letter
that you use with your computer. you create with your word processor).
Double-click an application’s icon Double-click the icon to open the file
to open the application. in the application used to create it.



How do I find something on the Internet?

If you know the Internet address, you can go there directly.

and press Return on

[ @ File Edit View Window Special Help TEJFinder Type the Internet address
2 your keyboard.

Double-click
1 “Browse the Internet”
to open your Web browser.




Or you can search the Internet with Sherlock 2.

B[} Edit View Window Special Help Type what you want to find and
New Folder R
open %0 2 click the Search button (RQ). Then
Print P : 2 H
S 'doubl.e-chck anitem in
Close Window  ®W the list of sites.

Get Info

Label ; . '
Diplicats %D P> Click the other buttons to find people,
Make Alias _ M

Add To Favorites

Put Away Y

Encrypt

Search Internet
Show Original

i [ﬂ The Printer Depot
[ ﬂ itMac Products

it M Hew printer for iMac announced
£ ﬁ four one stop printer shop

;‘ 6 Macintosh products quide

I @ ‘four home for iMac products

& Apple Store |

Choose Search Internet
1 from the File menu.



How can I get started on the World Wide Web?

These Apple Web sites will help you get the most out of your computer:
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www.apple.com/support
Product support, software updates, and

products for your Mac, check this
Web site or look for the Mac symbol.

Also get contact and support
information for third-party software
manufacturers.

www.apple.com/store
Purchase the latest Apple hardware,
software, and accessories.

technical information

P> From these Web sites you can quickly
link to other Apple Web sites around
the world.
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What can I do with iTools?

iTools is a new class of Internet services created for Mac users.

KidSafe

Make the Internet a safer place
for your kids. KidSafe gives them
access to more than 100,000
educator-approved Web sites
and blocks the rest.

10

iDisk

Your own 20 MB of free storage

on Apple’s Internet server. Share
photos, movies, and other files over
the Internet. Purchase additional
storage space.

HomePage

Build a personal Web site in

three easy steps. Create a photo
album, publish an iMovie, post your
resumé, and more. Now anyone can
view your page on the Internet.

Email

Get your own Mac.com email
address. It's easy and it works with
your favorite email programs.

iCards

Send an elegant iCard, just right for
any occasion. Choose a ready-made
photo, or create a personalized
iCards using photos on your iDisk.



To get started using iTools:

& File Edit View Go Favorites Tools Window Help 3 |nternet Explorer

Go to www.apple.com/itools
and click the Free Sign Up button.

IT()O]S At your service. v O S0 Follow the simple instructions
Designed especkilyx Mac users, Mook has verything you need to create, share, and cony to sign up for a free account.

G,
For Members O\ly . ) , , ,
P> If you signed up with EarthLink and got

HmnePa@ Put your workd urN a Mac.com email address when you first turned
R e it on your computer, you already have an iTools

\ account. Go to www.apple.com/itools and

enter your member name and password.

Connect with Mac.com. The most

e iDisk Deg & drop storage
SA0M YOUr flss SN ADD'S INIDMat sanvers.
iDisk s a5 sasy 10 uSo a5 your Mac.

Take a guided tour

Warn 10 loarn mong about Tooks? Clck
for more dataded infgemation. (o)

P alvacty 8 enreber ()

To learn more about iTools:
= go to www.apple.com/itools and click Help on the
iTools menu bar

11



How do I use email?

Follow these steps to create and send a message:

File Edit View Window Special Help

on the desktop to open your

Double-click the Mail icon
1 email application.

P> The first time you open the application,
a setup assistant helps you connect to
your email account.

& Outhox

B senttems

Bl Drafes

Bl Dalstad Itams |

ﬁ Address Book 1=

S Microsof: Mews Server —
I I} Directory Servicas

Outleck Express Team  Welcome te Outlook Express

P> To check for new messages,
click the Send & Receive button.
To view a message, click its subject.

4]

ﬁllr\

1 item displayed, O selected
——
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To create a new email message, click
the New button.

_-1How are you?
ESend Latar %Save as Draft | fﬁ\dd Attachrents ‘ JSignature - Eﬂptions -

rrom: [ Email account { Kathleen) 2]

B To: @ ericfGE@mac.com
B ce:
B Ecc:

( IESend e

& File Edit View Message

Brew ~ | 0,0:8) Fjrepiy ait [Fror

Format Tools

Subject: |Haw are you?
[ Attachments:

| Geneva

A

- Smaller

-nIgT|.

Eric,

How's everything going at school? We all miss you much, of course, and can't wait to see
you over the holidays, Dad says hi, and little Jeromy says "Ga ga." :)

Love you,

Folders Inbox
Tnbox (1) |

Mom

P.5. Write back soon!

Cuthox

Sent Iterns
Drafts
Dieleted Iterns
Address Book
Microsoft Mew...

Nan

Type the email address and

G SR (B ke

w

Directory Seri.,

asubject. Then type your
message and click Send Now.

-
-
otad

L1 item displayed, O sele

13



What can I do with iTunes?

Create a library of music, listen to Internet radio, or transfer songs to a portable MP3 player:

Library

Your collection of
songs, imported from
your own audio CDs or
downloaded from the
Internet. Easily browse
or search for music.

Radio Tuner

Listen to one of hundreds

of Internet radio stations—
jazz, rock, talk, and more.

Audio CDs

Play an audio CD on
your computer. Import
songs to your Library.

14

| 8stops7

4 Radio Tuner | Barenaked Ladies

(@) Audio cD

Nu Flavor
E MP3 Player

Penelope Houston

4 actual size

| Betty Pickup

¢ CGordon (1st Pressing)
In Moderation

v | Maroon

Tl ———

ong Time | Artist

# A Shot In The Arm 4:19 Wilco

™ Complicated 3:34 Muzzle

® Grand Prix 2:57 Penelope Houston
® Heaven 4:58 Nu Flavor

# If | Had A $1,000,000 4:27 Barenaked Ladies
# |ane 4:04 Barenaked Ladies
# Never Do Anything 3:51 Barenaked Ladies
# Nice 3:39 Thisway
 Prisoner Of Society 3:49 The Living End

™ Question Everything 4:08 B85tops7

® What A Bore 3:48 Muzzle

™ You and Your Friend 3:34

To learn more about iTunes:
= seeiTunes Help, available in the Help menu
= go to www.apple.com/itunes

Snake River Conspiracy '

Portable music

Take your iBook and your
entire music collection with
you, or transfer a few of
your favorites to an MP3
player.

Playlists

Make personalized
playlists using songs from
your Library. Arrange your
music by mood, artist,
genre, or however you like.



If your computer has a CD-RW drive, you can create your own music CDs.

File Edit Controls Visuals Advanced Help i ([ Drag songs from the Library toa
- ' ' | playlist. Then double-click the playlist.

P> You can fit up to 74 minutes of songs on
amusic CD.

 ® AShot In The Arm : |
# Complicated 3:34
™ Grand Prix | 257
™ Heaven 4:58
;! If | Had A $1,000,000

Click Burn CD and insert a CD-R disc.
Then click Burn CD again to start.

P> To find out which recordable CDs work best
with your computer, go to www.apple.com/itunes

1  ® Nice |

2 ™ Grand Prix 2:57 I Penelope Houst... Tongue

3 ¥ You and Your Friend . 3:34 Snake River Co...  Sonic Jihad
4 @ What A Bore 3:48 Muzzle Betty Pickup
5 ™ Question Everything . 4:08 8Stops7 In Moderatic
6 ™ Jane 4:04 Barenaked Ladies Maybe You !
7 ™ Heaven

4:58 Nu Flavor

' NU FLAVOR |
e

Z Never D A Dan ¥

g

15



How can I watch movies and videos?
Watch live video on the Internet using QuickTime TV.

[ & File Edit Movie Favorites Window Help T[] QuickTime Player Connect
1 to the Internet.

Double-click the
QuickTime Player icon
on the desktop.

Pull the tab to open
3 the Favorites drawer

Then click a channel.

P> With QuickTime, you can

also watch movies you make with
iMovie, listen to MP3 music files,
and much more.

To learn more about QuickTime: bl J
= see QuickTime Help, available in the Help menu .

J el
= go to www.apple.com/quicktime I R —
(<)) [ i D D
D Sl

16



If your computer has a DVD drive, you can watch DVD video.

L File Edit View Window Special Help
About This Computer

the movie or see the DVD’s

Use the controller to play
2 special features.

& Apple DVD Plaver
D) Apple System Profiler
B calculator

‘“ Chooser
54 control Panels »
I, Favorites. »
(2] Key caps

ﬂj’blet\mrkBrwser
ﬁ Recent Applications b
& Recent Documents »
& RecentServers 3
£ Remote Access Status

12 Scrapbook
&2 Sherlock 2

P> To use the whole screen to watch the
movie, choose Present Video on Screen from
the Video menu.

P> Connect your iBook to a television using the
optional Apple AV Cable to watch a DVD on TV
(see Mac Help to learn more).

P> To learn more about the Apple DVD Player,

Insert 2 DVD VidCO diSC see Apple DVD Player Help, available in the
' Help menu.
1 Then choose Apple DVD Player
from the Apple (@) menu.

17



How can I make a movie?

Use iMovie 2 to edit video from a digital video camera.

camera. Then connect the DV camera

Shoot video with a digital video
1 using a FireWire cable.

P> Standard 6-pin-to-4-pin FireWire cable
not included.

clips, then edit and polish them

In iMovie, bring in your video
2 into movies.

back to tape in your DV camera

Export your finished movie
3 or to a QuickTime file.

To learn more about iMovie:

= open the iMovie application, then go through
the tutorial, available in the Help menu

= see iMovie Help, available in the Help menu =

= go to www.apple.com/imovie to find T~
compatible DV cameras

18



With iMovie 2, you can add music, voice-overs, titles, transitions, and more.

File Edit Advanced Help

iMovie monitor
Preview your movie or
view video directly
from a connected

DV camera.

---Shelf

To make clips part of your
movie after you import
them, move them from the
shelf to the clip viewer.

Mode switch

Use this to switch between
importing from a DV
camera and editing.

Editing buttons

Click these to open panels
for adjusting and selecting
sounds, video effects,
titles (text), and scene
transitions. Click the Clips
button to see the shelf.

Viewers
Click the clip viewer

(eye tab) to edit and place
clips. Click the timeline
viewer (clock tab) to

edit sound.

Playback controls {Scrubber bar
Use these to play the movie Use this to select sections of video.
in the iMovie monitor. Click the
Play Full Screen button to
use the entire screen.

19



What can I do with AppleWorks?

Use AppleWorks for writing, drawing, making presentations, and more.

. . Customizable
Gourmet News templates

EA R .. Choose from a wide
range of predesigned
documents and modify
them as needed.

Layout capabilities
Add photos, tables,
charts, and sidebars.
Link text frames, layer
graphics, and wrap text.

Gourmet ews

Make Cooking Fun, A = -:._
Word processing #

Write letters, create
brochures, make
greeting cards and
party invitations.

Presentation tool
Create an onscreen slide
presentation. Add movies,
art, graphs, and charts.

Database

Keep records, save
addresses, make
inventories. Merge mailing
information with the

word processor to send
form letters.

Fresh, and Fast

[ Search Web Content

i.','[

sppeizer  romantic dinner

Spreadsheet
Compute data easily
using over 100 built-in
functions, then use
formatting options to
make it stand out.

Painting

Create art from scratch
or apply effects to
existing pictures

or scanned photos.

Extensive

clip art libraries
Choose from over
25,000 high-quality
clip art images.

20



To get started using AppleWorks:

" File Edit_window & ] Appleworks 6 Click the type of document you want to
create, or click the Templates tab
to modify a ready-made document.

P> Click the Web tab to download more templates
from the Internet.

AP e 4 d =

Word Processing Spreadsheet Databaze Drawing Painting Presentation

Fer i ""-
£
7 7 I

#1 Dad Certificate Agenda Al dbout Preserta...  Art Presentation  Award Certificate Banner
[ RELHS] i ME

To learn more about AppleWorks:
= see AppleWorks Help, available in the Help menu
= open the AppleWorks Getting Started file
(on your hard disk in the AppleWorks folder)
= go to the AppleWorks Web site at
www.apple.com/appleworks

Open AppleWorks,
in the Applications folder
on your hard disk.

21



How can I keep my computer software up-to-date?
Use the Software Update control panel to get the latest updates and drivers.

UL tut tuinte Help safbvaetiiale Choose Control Panels from the Apple

About This Computer )

N aireort - 2 menu. Then choose Software Update
7 Extensions Manager
? S from the submenu.

= = File Sharing

= Chooser General Controls

¥ Control Panels b Internet

L Favorites ¥  Keyboard
Key Caps Keychain Access
ER Network Browser Launcher

[ RecentApplications b Location Manager

[l RecentDocuments  p| Memory
: i Modem
u Recent Servers b iutitors
i Remote Access Status Ve T ——som e =
. ) [=§ Software Update = :
scraphook Multiple Users . L i Click the
-:_ 5"_‘*"'_9“ 2 N.“_m'.]e_"slm_ . Software Update checks for new and updated Update Now
5 Stickies QuickTime™ Settings versions of your software based on information
Remote Access : : button.

about your computer and current software.
Software Update : i CE it

Sound
Speech
Startup Disk

TCP/IP

Text

USB Printer Sharing
Web Sharing

Update Now

Software Update was .28 FZA3IPMon 6411401,
[ Update software automatically
[ schedule... |

Novschiedula is set,

Connect to
the Internet.

[ Ask me before installing new software

22



& File Edit Update Help

E Software Update

Tacintash HD

Update Now

Software Update checks for new and updated
versions of your software based on information
about your computer and current software.

Software Update was last runat 9:13 PMan 6¢11/01
[ Update software automatically

all Sof

rare

Select the software you want to
update and then click Install.

P> Click the name of a software item to learn
more about it.

Schedule... | | o schadule is set,

[ Ask me before installing new software

P> You can schedule your computer to check
automatically for software updates.

: Software Update found the following new or
updated software for your computer,

Select software to install by liherklru; the checkboxes:
e e

Carbonlib 1.0.4 752 Kb
ColorSync Update 301 23 Mhb
. ] Tihg 532 Kb |
Mac 05 Runtime for Java 223 43 Mb[E
Multimedia Update 1.0 Q44 Kb
Multiple Users Software 1 el Q24 Kh
UBL f#ecess 2.1 00 KhIY

IROREDOO

Apple Game Bprockets is a set of software libracies that most |
game and Universal Berisl Bus (ITEE) input devices such as E
jowsticks, game pads, and mice require for optimom perfonmance. |

Game Sprocketz 1.7.5 includes nearly a1l the HID-compliant J
USE input demces mcludmg whsel mice, multple- m.on.uur E
nali i 2

)|
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Where doIgo to learn more?

Look in Mac Help for more information on using your computer;

. File Edit View Window Special {311

Mac Help # ?

ligm_l
Mac Help

Whal's new Type some words and click
Search, or click an underlined
ward.

Getting to know your computer

Basics

Color accuracy & 2000 Apple Computer, Inc.

Disks

Expanding your computer's
capabilities

Files and programs
Intermet and networking

Late-breaking news

Memory

Monitors

Hultim e dia

ChOOSe MaC Help Preventing and solving_
from the Help menu. problems =
Printing

Security

Settings
Shortcuts and tips

Sound

24

Type a question and
click Search.

P> If you don’t see Mac Help

in the Help menu, choose Finder
from the Application menu and
try again.

P You can browse through
information about your computer
by clicking one of the blue
underlined items in the window.

P> If you want to see the Help
for other applications on your
computer, choose Help Center
from the Help menu.



& File Edit Help | 3% Help Viewer P> Underlined items are links. When you click a link,
it goes to another Help topic, does something for you,
El

O=———-— Help = ] or takes you to more information on the Internet.
(] < [ @] [ ity priter vorking” ] (Geaen)
Search Results

Page 1 of Sabout "why isn't my printer working®” in Mac Help

a =

Problems printing

[oing other work while wou're printing

If you don't have enough memory to print:
# Turnoff background printing,

& |fyou're using a desktop printer, increase the amount of
memory assigned to the printer.

&  Reduce the amount of memory assigned to the application
wou're printing from.

®  Turnonvirtual memory inthe Memory control panel,
then restart your computer.

Open the Memory control panel for me.

fibout ColorSyne

where to find USE devices » |fyour documnent uses many fonts, open the File menuand
choose Page Setup. Make sure Unlimited Downloadable
Fonts iz selected under PostScript™ Options. 1T you still
don't have enough memary, use fewer fonts in the
document,

# |fthe document contains complex graphics, remove some
of the detail from the images.

49 Eroaden my search More results I>

If you see a PostScript error message when youtryto

print:

& Turnthe printer off, then on. Then try printing your
document again.

& |fyour document uses many fonts, open the File menu and
choose Page Setup. Make sure Unlimited Downloadable
Fonts is selected under PostScript Options.

& |fyour document uses many fonts, use fewer fonts.
&dd more memory §RAM) to your printer.

Click an item in the list
of Help topics.

P If you didn’t find what you were
looking for, try rewording your question.
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What if Thave a problem?

If the computer won't respond:

Try to cancel what the computer is doing.

= Press the Command (88) and period (.) keys at the same time.

= If that doesn’t work, hold down the Option and Command (38) keys
and then press the Esc key.

If the computer still doesn’t respond, restart it.

= Press and hold the Power button for 5 to 10 seconds to shut down
the computer. Then press the Power button to restart it.

= If that doesn’t work, hold down the Control and Command (88)
keys and then press the Power button.

= If that doesn’t work, gently press the reset (©) button by inserting
the end of a paper clip into the small hole above the audio/video
port, wait a few seconds, and then press the Power button. You
need to reset the date and time (using the Date & Time control
panel) after you reset your iBook.

Then do this:

If the problem occurs when you use a certain application:

= If this is the only way that you can start up your computer, check
with the application’s manufacturer to see if it is compatible with
your computer.

26

If the problem occurs frequently:

= Choose Mac Help from the Help menu. Look at the section on how
to prevent and solve problems. You may need to check for
extension conflicts or reinstall your computer’s system software.

If the computer “freezes” during startup
or you see a flashing question mark:
Turn off system extensions.

= Start up your computer while holding down the Shift key.

If that does not work, start up using the system software CD.

= Insert your system software CD and start up while holding down
the C key. (Make sure the Caps Lock key is not engaged.)

Then do this:

After the computer starts up, see the troubleshooting
information in the onscreen help.

= Choose Mac Help from the Help menu. Look at the section
on how to prevent and solve problems. You may need to check for
extension conflicts or reinstall your computer’s system software.

If the background picture is different:

= You started up your computer using the system software on your
CD instead of your hard disk. If this is the only way that you can
start up your computer, you probably need to reinstall the system
software on your hard disk. Look for instructions in Mac Help or
look for the system software installation program on your CD.



If the computer won't turn on or start up:

Make sure the power adapter is plugged into the computer
and into a functioning power outlet.

= Your battery may need to be recharged. Press the small button on
the battery. One to four lights glow indicating the battery’s level of
charge.

If that does not work, reset the computer’s memory.

= Start up the computer and immediately hold down the Command
(88), Option, P, and R keys until you hear the startup sound twice.

If that does not work or if you hear a strange sound during
startup:

= Ifyou recently installed additional memory, make sure that it is
correctly installed. Try removing the memory; if the computer starts
up normally, the memory is not compatible with your computer.

= Ifthat doesn’'t work, gently press the reset (@) button by inserting
the end of a paper clip into the small hole above the audio/video
port, wait a few seconds, and then press the Power button.

= See the service and support information that came with your iBook
for information on contacting Apple for service.

If you can’t eject a CD:

Make sure the disc is not in use.

= Quit all applications that are using files on the disc.

= Then press the keyboard’s Eject key (&), or drag the disc’s icon to
the Trash.

If the disc still won’t eject, eject it manually:

= Carefully insert the end of a straightened paper clip into the
emergency eject hole on the drive tray.

Other problems:
If you have a problem with your Internet connection:

= Make sure the telephone line is connected to the modem port (%)
and the line is functioning properly.

= Choose Mac Help from the Help menu. There you can find out how
to locate and change your Internet settings.

= Ifyou're not sure of the correct information for your Internet
settings, contact your Internet service provider.

If you have a problem connecting other devices:

= Make sure that the device is properly connected. Try unplugging
and plugging in the device again.

= Check to see if the device has software that needs to be installed.

= If that doesn’t work, contact the device manufacturer.

= Ifyou want to connect an older device, see Mac Help for
information on connecting older devices to your computer.

If you have a problem with an application:

= For problems with software, contact the software manufacturer.

= For information on the software that came with your iBook,
including how to contact the manufacturer, see
www.apple.com/support/bundledsw

If you have a problem using your computer:

= Look at the information in Mac Help for instructions and
troubleshooting information.

If you suspect there may be a problem with your computer
hardware:

= You can use the Apple Hardware Test CD to help you determine if
there is a problem with one of your computer’s components, such
as the memory or processor.
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How do I expand my iBook?

P> For instructions on using the AirPort software,
look in the Help Center, available in the Help menu.

disconnect the power adapter and clip and pull the AirPort Card
phone cord. Turn the computer from the adapter. The adapter is
over and remove the battery. not used with the iBook.

1 Shut down your computer. Then 3 If necessary, remove the metal
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Flip up the wire bracket and
4 connect the end of the antenna to

Press the wire bracket down to
6 secure the card. Then replace the
the AirPort Card. Touch a keyboard and battery.
metal surface inside the
COIHpU[GI'. S li de the AirPort Car d (With the > You may need tg reset the date and time
(using the Date & Time control panel) after
AiI'POI't ID and barcode facing Up) installing the AirPort Card.
under the wire bracket and
into the slot.



Add additional memory.

P> Your iBook has one expansion slot that accepts
a 1.25-inch (or shorter), PC-100 compliant,
SO-DIMM memory module. For more information
on installing memory, look in Mac Help, available in
the Help menu.

Release the keyboard by sliding
2 the two plastic tabs away from the

display.
Shut down your computer. Then Lift up the keyboard, flip it over,
1 disconnect the power adapter and and lay it on the palm rests and
phone cord. Turn the computer trackpad. Touch a metal surface
over and remove the battery. inside the computer.
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angle and press down to lock it in
place. Replace the RAM shield,
AirPort Card (if necessary),
keyboard, and battery.

If necessary, remove the Insert the RAM into the slot at an
4 AirPort Card, 6

P> To prevent scratching, place a soft
cloth between the AirPort Card and the S Remove the two screws that

iBook case. secure the RAM shield, then ,
P> You may need to reset the date and time

CafoUIIY lift it out. (using the Date & Time control panel) after
you install memory.
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How do I'work comfortably?

Keyboard and trackpad

When you use the keyboard and trackpad, your shoulders should be
relaxed. Your upper arm and forearm should form an angle that is
slightly greater than a right angle, with your wrist and hand in roughly
a straight line.
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Use a light touch when typing or using the trackpad and keep
your hands and fingers relaxed. Avoid rolling your thumbs under
your palms.
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Change hand positions often to avoid fatigue. Some computer users
may develop discomfort in their hands, wrists, or arms after intensive
work without breaks. If you begin to develop chronic pain or
discomfort in your hands, wrists, or arms, consult a qualified

health specialist.



Chair

An adjustable chair that provides firm, comfortable support is best.
Adjust the height of the chair so your thighs are horizontal and your
feet flat on the floor. The back of the chair should support your lower
back (lumbar region). Follow the manufacturer’s instructions for
adjusting the backrest to fit your body properly.

You may have to raise your chair so your forearms and hands are at the
proper angle to the keyboard. If this makes it impossible to rest your
feet flat on the floor, you can use a footrest with adjustable height and
tilt to make up for any gap between the floor and your feet. Or you can
lower the desktop to eliminate the need for a footrest. Another option
is to use a desk with a keyboard tray that’s lower than the regular work
surface.

External mouse

If you use an external mouse, position the mouse at the same height as
your keyboard and within a comfortable reach.

Built-in display
Adjust the angle of the display to minimize glare and reflections from
overhead lights and windows.

You can adjust the brightness of the screen when you take the
computer from one work location to another, if the lighting in your
work area changes.

For more information

For additional ergonomic information, see the Apple ergonomic
Web site at www.apple.com/about/ergonomics
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Is there anything else I need to know?

Follow these instructions for using your computer safely and wisely:

When setting up and using your computer, remember the following:

= Read all the installation instructions carefully before you plug your
computer into a wall socket.

= Keep these instructions handy for reference by you and others.

= Follow all instructions and warnings dealing with your system.

= Use only the Apple Portable Power Adapter that came with your
computer. Adapters for other electronic devices may look similar,
but they may damage your computer.

= If your power adapter came equipped with a three-wire grounding
plug (a plug that has a third grounding pin), then this plug will fit
only a grounded AC outlet. If you are unable to insert the plug into
the outlet because the outlet is not grounded, contact a licensed
electrician to replace the outlet with a properly grounded outlet.
Do not defeat the purpose of the grounding plug!

= Always leave space around your power adapter. Do not use this
equipment in a location where airflow around the power adapter is
confined, such as a bookcase.
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= Always disconnect the power adapter, phone line, and any other

cables before opening the computer to perform procedures such as
installing memory.

Never turn on your computer unless all of its internal and external
parts are in place. Operating the computer with missing parts can
be dangerous and damage your computer.

Do not connect a digital telephone line to the modem, because the
wrong type of line could damage the modem.

When using your computer or when charging the battery, it is
normal for the bottom of the case to get warm. The bottom of the
computer case functions as a cooling surface that transfers heat
from inside the computer to the cooler air outside. The bottom of
the case is raised slightly to allow airflow that keeps the unit within
normal operating temperatures.

Keep your computer away from sources of liquids, such as drinks,
washbasins, bathtubs, shower stalls, and so on.

Protect your computer from dampness or wet weather, such as rain,
snow, and so on.



Warning Electrical equipment may be hazardous if misused.
Operation of this product, or similar products, must always

be supervised by an adult. Do not allow children access to the
interior of any electrical product and do not permit them to handle
any cables.

Never push objects of any kind into this product through the
openings in the case. Doing so may result in fire or a dangerous
electric shock.

For your own safety and that of your equipment, always disconnect the
power plug (by pulling the plug, not the cord), disconnect the phone
line, and remove the battery if any of the following conditions exists:

= you want to remove any parts (leave the cord disconnected as long
as the keyboard is open)

= the power cord or plug becomes frayed or otherwise damaged
= you spill something into the case
= your computer is exposed to rain or any other excess moisture

= your computer has been dropped or the case has been otherwise
damaged

= you suspect that your computer needs service or repair
= you want to clean the case (use only the recommended procedure)

Important The only way to disconnect power completely is to unplug
the power plug, disconnect the phone cord, and remove the battery.
Make sure at least one end of the power cord is within easy reach so
that you can unplug the computer when you need to.

Warning To avoid damage to your computer, Apple recommends
that only an Apple-certified technician install additional RAM or an
AirPort Card. Consult the service and support information that
came with your computer for instructions on how to contact an
Apple-authorized service provider or Apple for service. If you
attempt to install additional RAM or an AirPort Card yourself, any
damage you may cause to your equipment will not be covered by
the limited warranty on your computer. See an Apple-authorized
dealer or service provider for additional information about this or
any other warranty question.

Your iBook has a unique appearance and finish that may contain minor
imperfections, some of which may increase over time. Exposing your
iBook to extreme temperatures or humidity may cause this process to
accelerate. Proper care and handling, as described in this manual, will
help keep your iBook looking its best.

To clean the case, do the following:

1 Disconnect the power plug and phone cord and remove the
battery. (Pull the plug, not the cord.)

2 Wipe the surfaces lightly with a clean, soft cloth.
Warning Do not use any substance containing isopropyl alcohol.

It can damage the case. If necessary, use products made specifically
for cleaning computers.
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Where’s the fine print?

Communications, Telephone, and Modem
Regulation Information

For information on FCC regulations, radio and television interference, and
telephone and modem information related to this product, see the files in the
Communications Regulations folder, inside the Documents folder on your hard disk.

Laser Information

Warning Making adjustments or performing procedures other than those specified
in your equipment’s manual may result in hazardous radiation exposure.

Do not attempt to disassemble the cabinet containing the laser. The laser beam
used in this product is harmful to the eyes. The use of optical instruments, such as
magnifying lenses, with this product increases the potential hazard to your eyes.
For your safety, have this equipment serviced only by an Apple-authorized

service provider.
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Service Warning Label

Apple Portable Power Adapter

The Apple Portable Power Adapter that comes with your computer is a high voltage
component and should not be opened for any reason, even when the computer is
turned off. If your computer needs service, contact your Apple-authorized dealer or
service provider.

Battery

Warning Risk of explosion if battery is replaced by an incorrect type. Dispose of
used batteries according to your local environmental guidelines. Do not puncture or
incinerate.
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High-Risk Activities Warning

This computer system is not intended for use in the operation of nuclear facilities,
aircraft navigation or communications systems, or air traffic control machines, or for
any other uses where the failure of the computer system could lead to death, personal
injury, or severe environmental damage.

Camera Information

The DV camera pictured on page 18 of this manual is not included with this product.
The model shown may not be available in all areas.

ENERGY STAR"

As an ENERGY STAR® partner, Apple Computer has determined that standard
configurations of this product meet the ENERGY STAR® guidelines for energy
efficiency. The United States Environmental Protection Agency’s ENERGY STAR®
program is a partnership with office product equipment manufacturers to promote
energy-efficiency. Reducing energy consumption of office products saves money and
reduces pollution by eliminating wasted energy.

Every effort bas been made to ensure that the information in this manual is
accurate. Apple is not responsible for printing or clerical errors.



